Home > Creative Live > Creative Live Drive Ir Driver Windows 7

Creative Live Drive Ir Driver Windows 7

or Digital I/O, then reboot into Windows and re-install the latest drivers Power down the system and re-connect the Live!Drive. Reinstall the updated Remote Center (available to download from our www.creative.com/support). All rights reserved. This did not install fully so I am not sure what to get now. have a peek at this web-site

Ensure that the latest drivers and software are installed for the SB Platinum 5.1 - available to download from our http://www.creative.com/support/. Such opinions may not be accurate and they are to be used at your own risk. Have you tried recording, or using your mic in a program. The Sound Blaster Live! http://support.creative.com/kb/showarticle.aspx?sid=1215

My audigy output sounds fine, but the mic port in win7 is all screwy, sound is all garbled.Click to expand... Or point me to a page that has them? So I may as well take it out... Drive II not responding Ensure that the Live!

My System Specs Computer type PC/Desktop OS Windows 8 Pro x64 CPU i7 3820 @ 4.68GHz Motherboard ASUS Rampage IV Extreme RoG BF3 Memory F3-12800CL9D-8GBXL (32GB) Graphics Card GTX 480 SLI Value CT4670 as the card does not have the necessary connector. thanx~ The Lonely Raven Jack of All Trades, Master of None IT Samurai My Heatware Reply With Quote 11-09-02,10:48 PM #2 Matrix78 View Profile View Forum Posts Member Join Date Oct Privacy Policy server: web5, load: 3.02 Forums Search Forums Recent Posts Members Notable Members Current Visitors Recent Activity New Profile Posts Search Log in or Sign up Menu Recent

Report • #2 rapattack May 10, 2010 at 07:40:10 Yep I have been through this page before and can't remember how but i got nowhere. Double-click the Surround Mixer icon, to open the application. Restart windows. -RUN CTZAPXX to uninstall the new drivers update, then reinstall the original drivers. Drive II In most cases, the above described recording problem is caused by incorrectly set mixer settings, so the first thing you need to check is your surround mixer settings.

The 1st thing you need to do is get the sound card to work properly. DriverPack, Digital I/O card is not detected If your Live! Platinum 5.1 remote control does not respond, please check the following: Verify that the Live!Drive IR is receiving power - there should be a red light in the optical-output on the From the Creative Launcher go to Audio HQ, click Device Controls and then Digital I/O.

Click Control Panel and go to System. lawless2142, Jun 2, 2009 lawless2142, Jun 2, 2009 #5 Jun 3, 2009 #6 Atech [H]ardness Supreme Messages: 4,851 Joined: Jul 14, 2007 CajunPower said: ↑ I can't find drivers that properly Unfortunately, I get the red "x" in the taskbar... Click Control Panel and go to System.

Un-tick the 'Mute speakers when using headphones' option. Check This Out I don't use the mic-port, I use the mic in my Orb Sphere cam. sound card,i did nothing then tapping in place... Make sure you have it disabled in the BIOS.The sound hardware you're working with is fairly old.

If it is not loaded in the systray, then you can enable it via the Remote Center Manager applet in Control Panel. I'm surprised XP doesn't have built in drivers for it. Enable Auxiliary 2 by ticking the tickbox ( as shown below). http://plexup.com/creative-live/creative-live-drive-ir-windows-7-driver.html Click Device Manager.

it is likely to use the existing driver or is that impossible? These instructions can also be found in your Sound Blaster Live! Cards: CT4620 - Sound Blaster Live!

Unable to record from Auxiliary 2 on the Live!

Forgot your password? -- OVC -- Default Mobile Style All times are GMT -5. Hardware & Devices Our Sites Site Links About Us Find Us Vista Forums Eight Forums Ten Forums Network Status Contact Us Legal Privacy and cookies Windows 7 Forums is an independent But the current RC does not show the card at all. On XP my driver name on DirectX is Creative SB Live!

At least that is how it worked last time I had to do it. I never go the CD from the guy I bought both my SB Live! Note: New software revisions do not require you to perform the above steps, as Auxiliary 2 is available directly within the drop-down menu (see below). have a peek here Very confusing.

No, create an account now. Drive, Live! Creative Labs Harvey Fong made the following post in the forum about this issue For instances where the Live! offers additional features such as Dolby Digital 5.1 Decoding Onboard Remote Control with On Screen Display (OSD) Powerful integrated effects engine with EAX for true-to-life audio environments Platinum Live!

Restart the computer into Windows and reinstall the update. and use the on board sound. CajunPower, Jun 2, 2009 CajunPower, Jun 2, 2009 #2 Jun 2, 2009 #3 450 Pick your own.....you deserve it. not even as unknown device.

A red plus sign will appear above the volume control. CT4811 or ES1370. this works becuase i have been looking for a fix for my live platinum w/ live drive... From the Creative Launcher go to Audio HQ, click Device Controls and then open the Live Drive!

LiquidWeb Hardware ALL How-tos Win 10 Win 8 Win 7 Win XP Win Vista Win 95/98 Win NT Win Me Win 2000 Win 2012 Win 2008 Win 2003 Win 3.1 E-Home