Home > Creative Vf 0040 > Creative Vf-0040 Driver Linux

Creative Vf-0040 Driver Linux

Somehow they swapped to a other chip and … only your (simple) solution got me going again with the same type of cam with ‘the other" chip. masterswim View Public Profile View LQ Blog View Review Entries View HCL Entries Visit masterswim's homepage! But soon, after few trial and errors, I found the solution. That's not a huge field of people though. weblink

Whooo hooo! Just now,when I tried to download that driver,I got a message that said,"An error occured while trying to install this file",or something to that sort.I don't know what I have done UsageHikingDogBikingBabyHandicappedHorseback County Burlington Hunterdon Mercer Middlesex Monmouth Morris Somerset Miles510152550100300 This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. http://forums.creative.com/showthread.php?t=378195

FHM on June 8, 2008 at 4:10 pm said: great job, I can now use my webcam distatica on June 9, 2008 at 12:53 am said: I have an Asus A8He Bus 001 Device 001: ID 0000:0000 if any one could help i would be greatful Paul [email protected] on August 30, 2008 at 12:47 am said: Hello, sorry I do not speak It never recognized the webcam and while the sound system worked according to the tests, it would not work when using Skype.

Thanks Newer Comments » Leave a comment Cancel reply Your email address will not be published. And how do you install new things like games from CD roms? How do you find recording software? Find More Posts by masterswim 11-16-2008, 05:47 AM #2 aus9 LQ Guru Registered: Oct 2003 Distribution: Fedora 25 Gnome (Wayland) Posts: 5,132 Rep: the sidux wiki may help...written by

Q-TEC WEBCAM 100 Bus 002 Device 002: ID 045e:00d1 Microsoft Corp. But that means you need to run lsusb to determine the manufacturer and product ids to search with more certainity this is the reason why http://opensource.creative.com/webcam.html Last edited by aus9; 12-01-2008 Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. http://www.linuxquestions.org/questions/linux-hardware-18/creative-webcam-live-and-ubuntu-683745/ I would be eternaly grateful if someone can help me.

LOL 05-19-2008, 06:59 PM #4 michaeldrivas1 BEEN THERE, DONE THAT Join Date: Apr 2008 Location: New York Posts: 1,238 OS: win xp/vista Try this right click Have you got any other tricks up your sleeve, if you do that would be great, thanks for the this tip tho is always great to try new things. Privacy Policy

JavaScript isn't enabled in your browser, so this file can't be opened. If anyone out there comes up with a patch or work around it would be nice.

The kernel change I believe was between Ubuntu 8.04 and 8.10. https://www.raspberrypi.org/forums/viewtopic.php?f=91&t=72445 I am one happy redneck woman!!!! [email protected]:~$ sudo modprobe -r gspca FATAL: Module gspca is in use. was buying the same (cheap) webcam over and over again (PC Webcam) and it had a greatd working "vimicro" chip.

Find all posts by SweetIndica Sponsored Links #2 03-08-2008 Red_Dawg Senior Member Join Date: Feb 2008 Posts: 161 Re: DRIVER NEEDED: Creative Labs VF-0040 - NEEDED FOR have a peek at these guys Bus 001 Device 001: ID 0000:0000 [email protected]:~$ sudo modprobe -r gspca [sudo] password for victoria: FATAL: Module gspca is in use. TSL on January 15, 2009 at 12:04 pm said: Hi everyone, I have recently started using UBUNTU and already I need help. All worked fine, even though the webcam is rubbish and old :p Regards Wofty 04-18-2009, 01:52 AM #19 seenu11031986 Registered Member Join Date: Apr 2009 Posts: 2 OS:

It appears that Skype will have to adapt its software to accept the new kernel. Here is the info I have: I ran the ls /dev/audio* and video* commands. - Audio shows up giving me a new device: audio1 BUT I do not have any video Thanks for your solution. check over here [email protected]:~$ lsmod | grep gspca gspca 643792 1 videodev 29696 2 gspca usbcore 146924 6 gspca,usbhid,hci_usb,ehci_hcd,ohci_hcd Thanks, Victoria James on July 31, 2008 at 6:54 pm said: This solved my problem

I'll be on for a bit so let me know if it worked and if not we''ll work it out. 05-19-2008, 07:19 PM #5 TerriShares Registered Member Join lol If you two ever come to Oklahoma,I could use your help here.My neighbors just bought a new house and we need to take the wheels off of it.And now that Shantanu Goel on May 13, 2008 at 4:24 pm said: @Jithin: Try this http://gingedas.net/?q=node/170 @Krauze, Eluminx: Can you tell me your webcam models?

What is zc0301 even for?

The first step is to find what driver you are supposed to use. If you need to reset your password, click here. I even tried using the System, Administrative, Snaptic package manager to get and install and again no luck. I have been trying for weeks to get this to work.

I have Asus F3F Series, can't remember what model. M-UV69a Optical Wheel Mouse Bus 001 Device 002: ID 0b05:1712 ASUSTek Computer, Inc. I have tried a few things listed in these forums but nothing's seemed to work so far. this content omg nothing works!